Tampilkan postingan dengan label Tutorial. Tampilkan semua postingan
Tampilkan postingan dengan label Tutorial. Tampilkan semua postingan

Sabtu, 18 September 2010

Cara memakai DNS di OpenDNS


Pertama-tama mari kita ketahui dulu tentang DNS


Apa itu DNS?
DNS (Domain Name System, Bahasa Indonesia: Sistem Penamaan Domain) adalah sebuah sistem yang menyimpan informasi tentang nama host maupun nama domain dalam bentuk basis data tersebar (distributed database) di dalam jaringan komputer, misalkan: Internet. DNS menyediakan alamat IP (Internet Protocol) untuk setiap nama host dan mendata setiap server transmisi surat (mail exchange server) yang menerima surat elektronik (email) untuk setiap domain.
DNS menyediakan servis yang cukup penting untuk Internet, bilamana perangkat keras komputer dan jaringan bekerja dengan alamat IP untuk mengerjakan tugas seperti pengalamatan dan penjaluran (routing), manusia pada umumnya lebih memilih untuk menggunakan nama host dan nama domain, contohnya adalah penunjukan sumber universal (URL) dan alamat email. DNS menghubungkan kebutuhan ini.

Sejarah DNS
Penggunaan nama sebagai pengabstraksi alamat mesin di sebuah jaringan komputer yang lebih dikenal oleh manusia mengalahkan TCP/IP, dan kembali ke zaman ARPAnet. Dahulu, setiap komputer di jaringan komputer menggunakan file HOSTS.TXT dari SRI (sekarang SIR International), yang memetakan sebuah alamat ke sebuah nama (secara teknis, file ini masih ada - sebagian besar sistem operasi modern menggunakannya baik secara baku maupun melalui konfigurasi, dapat melihat Hosts file untuk menyamakan sebuah nama host menjadi sebuah alamat IP sebelum melakukan pencarian via DNS). Namun, sistem tersebut diatas mewarisi beberapa keterbatasan yang mencolok dari sisi prasyarat, setiap saat sebuah alamat komputer berubah, setiap sistem yang hendak berhubungan dengan komputer tersebut harus melakukan update terhadap file Hosts.
Dengan berkembangnya jaringan komputer, membutuhkan sistem yang bisa dikembangkan: sebuah sistem yang bisa mengganti alamat host hanya di satu tempat, host lain akan mempelajari perubahan tersebut secara dinamis. Inilah DNS.
Paul Mockapetris menemukan DNS di tahun 1983; spesifikasi asli muncul di RFC (Request For Comments) 882 dan 883. Tahun 1987, penerbitan RFC 10 dan RFC 1035 membuat update terhadap spesifikasi DNS. Hal ini membuat RFC 882 dan RFC 883 tidak berlaku lagi. Beberapa RFC terkini telah memproposikan beberapa tambahan dari protokol inti DNS.

Situs yang menyediakan DNS diantaranya adalah :

Sekarang saya akan menjelaskan cara mendaftar di OpenDNS

1. Buka http://www.opendns.com/ atau klik link diatas

2. Tekan Create Account (ada di pojok kanan atas) 

3. Saya sarankan Anda memilih yang OpenDNS Basic, tekan sign up 

4. Isi semua data yang dibutuhkan lalu tekan continue 

5. Pilih dimana anda ingin menggunakannya (saat ini saya memilih komputer) 

6. Pilih sesuai sistem operasi anda 

7. Ikuti petunjuk disana lalu tekan Next : Test your new settings (disana tertera dipasangkan pada LAN tetapi jika anda tidak memakai LAN anda pasang di dial up modem anda) 

8. Anda sekarang sudah memakai OpenDNS
Ket : Sebelum anda test new settings anda sebaiknya men-disconnect modem anda lalu pasang proxy-nya dan connect kembali (kalau tidak men-disconnect terlebih dahulu tidak akan berhasil karena tidak terdeteksi)


Jumat, 17 September 2010

Cara membuat blog di blogger

Sebelum kita memulai membuat blog mari kita ketahui terlebih dahulu tentang blog dan blogger.

Blog
Apa itu Blog?
Blog merupakan singkatan dari "web log".Istilah web log diciptakan oleh Jorn Barger pada tanggal 17 Desember 1997 dan singkatan blog diciptakan oleh Peter Merholz. Blog adalah sebuah bentuk aplikasi web yang menyerupai tulisan-tulisan (yang dimuat sebagai posting) pada sebuah halaman web umum. Tulisan-tulisan ini seringkali dimuat dalam bentuk terbalik (posting/artikel terbaru dahulu yang ditampilkan baru kemudian diikuti posting/artikel yang lebih lama), meskipun hal itu tidak selamanya demikian. Situs web berbentuk blog ini dapat diakses oleh semua pengguna internet dari berbagai kalangan sesuai tujuan dari si pengguna blog tersebut. Kebanyakan blog bersifat interaktif dalam artian pengunjung blog tersebut dapat meninggalkan komentar di tempat yang telah disediakan atau menggunakan buku tamu yang telah tersedia.

Sejarah Blog
Media blog pertama kali dipopulerkan oleh Blogger.com, yang dimiliki oleh PyraLab sebelum akhirnya PyraLab diakuisi oleh Google.com pada akhir tahun 2002 yang lalu. Semenjak itu, banyak terdapat aplikasi-aplikasi yang bersifat sumber terbuka yang diperuntukkan kepada perkembangan para penulis blog tersebut.

Cara membuat blog
Pertama-tama sebelum membuat blog di blogger.com anda harus membuat akun di Gmail terlebih dahulu.
Untuk cara membuat akun Gmail silahkan anda klik disini
Cara membuat blog


1. Buka http://www.blogger.com/ di browser anda


2. Isikan Username dan password di bagian kanan atas lalu tekan masuk (Username berupa alamat email google anda dan password merupakan password email google anda)  


3. Lalu isi nama tampilan sesuai keinginan anda dan checklist Saya menerima persyaratan dan layanan dan tekan lanjutkan


4. Lalu beri judul blog anda dan url blog anda dan tekan lanjutkan


5. Sekarang anda memilih template/tampilan untuk blog anda (ini bisa dirubah nanti) dan tekan lanjutkan


6. Akan muncul tulisan Blog anda sudah jadi lalu tekan mulai blogging


7. Sekarang anda tinggal mengisinya sesuka hati anda.




Sumber : Wikipedia dan Blogger



Cara membuat akun email di Gmail






Gmail





Apakah Gmail itu?
Gmail adalah penyedia layanan surat elektronik (email) gratis milik Google yang diluncurkan pada tanggal 31 Maret 2004

Fitur Gmail
Gmail menyediakan kapasitas penyimpanan sebanyak lebih dari 7000 megabyte dan akan terus bertambah. Jumlah ini lebih dari jumlah yang disediakan situs lain, seperti Hotmail. Hal ini menyebabkan para pengguna dapat menyimpan sampai ribuan surat elektronik. Gmail juga mengaplikasi teknologi pencarian Google yang memudahkan penggunanya mencari sesuatu dari email mereka. Gmail juga menampilkan iklan yang didasarkan dari email yang diterima pengguna. Iklan tersebut hanya diperlihatkan ke pengguna Gmail dan tidak dikirimkan ke alamat eksternal.Gmail dapat mengirimkan attachment (lampiran) sampai 20 MB per email.

Cara membuat akun Gmail
1. Buka http://mail.google.com/ di browser anda

2. Klik buat akun di halaman pertama Gmail 

3. Setelah semua kolom telah terisi dengan baik klik Saya menerima. Buat akun saya 


4. Tunggu hingga loading selesai dan jika koneksi internet anda cukup lambat anda bisa menekan muat tampilan html biasa di sebelah kanan bawah 


5. Dan selamat!. Sekarang anda sudah mempunyai akun Gmail yang dapat digunakan untuk mengirim email, mendaftar di blogger, mendaftar di google adsense,dll. 


Sumber : Wikipedia dan Gmail